Haberler:

Gönderen Konu: 1.0.7.0 için spark ıv ?  (Okunma sayısı 23185 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı mustafa3447

  • O'Neil Brothers
  • İleti: 89
  • Kayıt: 27/07/2007
1.0.7.0 için spark ıv ?
« : 26 Ağustos 2010 ; 16:41:00 »
slm arkadaşlar, bişi sorcaktım, yeni skinler buldum çok güzel, ve bir kaç araba, onları oyuna yüklemek istiyorum, ve spark ıv kullanmaya karar verdim, bazı sitelerde ' spark ıv for 1.0.4.0 ' filan yazıyo, yani demek istediğim patch'a uygun olmazsa spark ıv çalışmazmı ? yada oyun çakışmaz değilmi ? sonra oyunu bozuyormuşum :(
Avatarınız kurallara aykırı olduğu için kaldırılmıştır.


Reklamlar


Çevrimdışı Joker64

  • ScaLa
  • Admin
  • *****
  • İleti: 16555
  • Kayıt: 06/06/2006
    • RockstarTurk.com
    • Ödüller
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #1 : 26 Ağustos 2010 ; 17:13:15 »
Programında patche uygun olması gerekmekte.

Spark IV en son versiyon.
http://www.gtainside.com/en/download.php?do=comments&cat=326&start=0&id=28310&orderBy=
Tüm moderasyon işlemleriniz ile ilgili mesajlarınızı diğer yetkili arkadaşlara mesaj atarsanız daha hızlı cevap alabilirsiniz.

Reklam için gtaturkreklam@gmail.com adresini kullanın.



Çevrimdışı sanjose89

  • O'Neil Brothers
  • İleti: 74
  • www.gtaturk.com
  • Kayıt: 01/12/2011
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #2 : 09 Ocak 2012 ; 18:14:54 »
Joker saol calıstı :)
"artistcan" harbi adamdir herseyde yardim eden ksııdır !!

Çevrimdışı Keko

  • O'Neil Brothers
  • İleti: 2
  • www.gtaturk.com
  • Kayıt: 06/04/2013
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #3 : 09 Nisan 2013 ; 23:58:49 »
BENDEMİ SORUN VAR ARKADAŞLAR BENDE  ÇALIŞMAYI DURDURUYOR

Çevrimdışı Akın

  • The Lost Brotherhood
  • **
  • İleti: 1211
  • Kayıt: 13/08/2012
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #4 : 11 Nisan 2013 ; 11:14:41 »
BENDEMİ SORUN VAR ARKADAŞLAR BENDE  ÇALIŞMAYI DURDURUYOR

Patch 1.0.7.0 olması lazım.

Çevrimdışı xcopy

  • O'Neil Brothers
  • İleti: 30
  • www.gtaturk.com
  • Kayıt: 14/04/2013
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #5 : 16 Nisan 2013 ; 11:21:42 »
Araba yaması yapmanın en kolay yolu GTA IV Vehicle Mod İnstallerdir  :helal:

Çevrimdışı Akın

  • The Lost Brotherhood
  • **
  • İleti: 1211
  • Kayıt: 13/08/2012
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #6 : 16 Nisan 2013 ; 11:35:45 »
Araba yaması yapmanın en kolay yolu GTA IV Vehicle Mod İnstallerdir  :helal:

Onu bende biliyorum.

Çevrimdışı Sparkıv

  • O'Neil Brothers
  • İleti: 3
  • www.gtaturk.com
  • Kayıt: 05/02/2014
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #7 : 05 Şubat 2014 ; 14:22:02 »
arkadaşlar ben sparkı yapıyorum harfi harfine ama indirdiğim yamaları seçip aç dediğimde yani atmak istediğimde bu hatayı veriyor

Çevrimdışı Prostat

  • The Families
  • ******
  • İleti: 3121
  • The lost boy
  • Kayıt: 05/07/2011
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #8 : 05 Şubat 2014 ; 14:25:38 »
İndirdiğin arabanın ismi oyunda bulunmadığı için indirdiğin dosyaların (wft, wtd) adlarını değişerek atmayı dene. Mesela banshee ile değişmek istersen veyronss.wft ve veyronss.wtd'nin ismini banshee.wft ile banshee.wtd yap ve importla.

Çevrimdışı Sparkıv

  • O'Neil Brothers
  • İleti: 3
  • www.gtaturk.com
  • Kayıt: 05/02/2014
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #9 : 05 Şubat 2014 ; 14:30:45 »
çok saol oldu peki ama bu yeni arabalar nereye geliyo ?

Çevrimdışı Prostat

  • The Families
  • ******
  • İleti: 3121
  • The lost boy
  • Kayıt: 05/07/2011
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #10 : 05 Şubat 2014 ; 14:35:32 »
Simple Native Trainer'ı kullanarak oyundaki tüm araçlara rahatça ulaşabilirsin.
« Son Düzenleme: 05 Şubat 2014 ; 14:35:45 Gönderen: Prostat »

Çevrimdışı Sparkıv

  • O'Neil Brothers
  • İleti: 3
  • www.gtaturk.com
  • Kayıt: 05/02/2014
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #11 : 05 Şubat 2014 ; 15:07:46 »
Bişey sorucam oyuna giriyorum oynuyorum 5 dakka sonra çalışmayı durdurdu hatası alıyorum :(

Çevrimdışı Prostat

  • The Families
  • ******
  • İleti: 3121
  • The lost boy
  • Kayıt: 05/07/2011
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #12 : 05 Şubat 2014 ; 15:17:16 »
Bişey sorucam oyuna giriyorum oynuyorum 5 dakka sonra çalışmayı durdurdu hatası alıyorum :(

Onun bi' çok nedeni olabilir kardeşim, kesin bi' şey söyleyemem.

Çevrimdışı Hydra.

  • O'Neil Brothers
  • İleti: 116
  • Welcome Back.
  • Kayıt: 02/09/2012
Ynt: 1.0.7.0 için spark ıv ?
« Yanıtla #13 : 08 Şubat 2014 ; 21:25:13 »
Büyük ihtimal mod hatası vardır.
Welcome Back I Miss  You Too.